summaryrefslogtreecommitdiff
path: root/x86_64/xcross/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'x86_64/xcross/PKGBUILD')
-rw-r--r--x86_64/xcross/PKGBUILD31
1 files changed, 0 insertions, 31 deletions
diff --git a/x86_64/xcross/PKGBUILD b/x86_64/xcross/PKGBUILD
deleted file mode 100644
index 0a5064f..0000000
--- a/x86_64/xcross/PKGBUILD
+++ /dev/null
@@ -1,31 +0,0 @@
-# Maintainer: Xiao Pan <gky44px1999@gmail.com>
-
-pkgname=xcross-git
-pkgver=r10.a17c6c9
-pkgrel=1
-pkgdesc='X11 draw a cross at cursor across screen '
-arch=('any')
-url='https://github.com/flyxyz123/xcross'
-license=('GPL3')
-depends=('libx11')
-makedepends=('git')
-provides=('xcross')
-conflicts=('xcross')
-source=("git+$url")
-b2sums=('SKIP')
-
-pkgver() {
- cd "$srcdir/${pkgname%-git}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
-}
-
-build() {
- cd "$srcdir/${pkgname%-git}"
- make
-}
-
-package()
-{
- cd "$srcdir/${pkgname%-git}"
- make PREFIX=/usr DESTDIR="$pkgdir/" install
-}